Cessna Silver Eagle Forums
Cessna Silver Eagle Forums
Search | User Listing Forums | Albums | Quotes | Language
You are logged in as a guest. ( logon | register )

S-Tec 55 strange behavior
Jump to page : 1
Now viewing page 1 [25 messages per page]
View previous thread :: View next thread
   P210 Silver Eagle -> AvionicsMessage format
 
muelli
Posted 2016-04-06 11:17 AM (#1640)
Subject: S-Tec 55 strange behavior


Regular

Posts: 66
2525
Location: Muenster EDDG, Germany
Hi,

recently I had a strange behavior of my S-Tec 55 A/P. I just had a level-off at FL190 (19K ft), strong side wind from the right and at the same time turning to a new waypoint via GPSS to about 15 degrees to the left. But the A/P turned right with a bank of about 30 degrees and I had to switch it off to recover manually. After turning it on again, everything functions normal.

Has anybody seen this behavior?
Top of the page Bottom of the page
Georg Kraus
Posted 2016-07-28 4:20 AM (#1685 - in reply to #1640)
Subject: Re: S-Tec 55 strange behavior



Veteran

Posts: 286
100100252525
Location: EDRY
nope
Top of the page Bottom of the page
dock4400
Posted 2016-10-27 11:20 AM (#1703 - in reply to #1640)
Subject: RE: S-Tec 55 strange behavior


Regular

Posts: 81
252525
Yes, when I thought I activated "NAV gpss" but I had actually activated just "NAV" mode on the 55x.
It usually occurs in turbulence when I try to press the NAV button twice for NAV gpss but bump it 3 times in the turbulence.
3 times returns me back to NAV mode.
The 55x is very quick in response.
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

Registered to: Silver Eagle Forum
(Delete all cookies set by this site)
Running MegaBBS ASP Forum Software
© 2002-2021 PD9 Software